News

   HGN is supported by small passive adverts. Please consider disabling your adblocker on this site.
collapse

Oblivion Lost problems

Szenti · 890

0 Members and 1 Guest are viewing this topic.

Offline Szenti

  • "SMILE"
  • **Donator**
  • Catapult-Man
  • *
    • Posts: 710
  • Awards Played on S.T.A.L.K.E.R Roleplay 2008 - 2013
on: 09-01-2010
PROBLEM SOLVED!!!!!!!!Thanks anyways, the problem was that, that I didn't overwrite a file, now its finally working, yay going to play :D.

Well, I borrowed SoC from my bro to try out the mod, and I missed the old SoC.
I installed it, patched it to 1.0005, and cracked it. My bro wants it too, and he said he won't download a crack so when i'm done I have to give the DVD back to him, I did. Everything went fine, I installed the 2.2 version of Oblivion Lost, set a few things in fsgame.ltx, what he said, and started the game. It went fine, I started a new game on Noob difficulty(lol) it was loading blah blah, but at CLIENT: Synchronising it gives out this: XR_3DA.exe has stopped working. And the game crashes, I tried running the game in ADMINISTRATOR MODE, without that, running on low graphics, windowed, other game difficulty, from desktop, from the bin folder, from STEAM, nothing. I searched its forums, but found no anwser. Could anyone help? I'm downloading the mod again, now from Filefront, I downloaded it from Fileplanet, so maybe that... Another thing, I installed the game, and installed the 1.0005 patch. I have to instal 1.0001,2,3,4 too?

Here's the results from http://cyri.systemrequirementslab.com/srtest/

CPU
Recommended: Intel Core 2 Duo E6400/AMD Athlon 64 X2 4200+
You Have: Intel(R) Core(TM)2 Duo CPU E6850 @ 3.00GHz
      PASS
   
RAM
Recommended: 1 GB
You Have: 2.0 GB
      PASS
   
OS
Recommended: Microsoft Windows XP (Service Pack 2)/Microsoft Windows 2000 SP4
You Have: Microsoft Windows Vista Home Premium Edition, 32-bit (Build Service Pack 26002)
      PASS
   
Video Card
Recommended: 256 MB DirectX 9c compatible card/ nVIDIA GeForce 7900/ ATI Radeon X1850
You Have: ATI display adapter (0x9598)
      PASS
Features: Recommended attributes of your Video Card
      Required    You Have
   Video RAM    256 MB    1.2 GB
   3D    Yes    Yes
   Hardware T&L    Yes    Yes
   Pixel Shader version    3.0    4.0
   Vertex Shader version    3.0    4.0
   
DirectX version
Recommended: 9.0
You Have: 10.0
      PASS
   
Sound Card
Recommended: Yes
You Have: ATI High Definition Audio Device
      PASS
   
Free Disk Space
Recommended: 10 GB
You Have: 8.2 GB
      Upgrade Suggested: Unfortunately, your Free Disk Space does not meet this requirement. Click here to see some recommendations.
   
DVD-ROM
Recommended: Yes
You Have: SPGN 6J41Y3056NGP SCSI CdRom Device
      PASS

I don't think the freespace causes the problem, so anything?
P.S.: Wrong place I think?
« Last Edit: 09-01-2010 by Szenti »
friendly
0
funny
0
informative
0
agree
0
disagree
0
pwnt
0
like
0
dislike
0
late
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions



Tags:
     

    Oblivion error?

    Started by Zstan

    Replies: 0
    Views: 716
    Last post 20-02-2010
    by Zstan
    Oblivion and Skyrim Map Comparison

    Started by Frostee

    Replies: 9
    Views: 18020
    Last post 11-10-2011
    by EliteSoldier666
    Oblivion Lost 2010 (newest version)

    Started by Lucidius

    Replies: 4
    Views: 1882
    Last post 15-03-2012
    by Lucidius

    * Hello there Guest

    Welcome to the HyperGaming Network forums! We are a large gaming and mod community. Please signup to gain access to other sections of the forum.




    If you are having problems navigating the forums, please see this topic.

    Forum News

       HGN is supported by small passive adverts. Please consider disabling your adblocker on this site.

    * Users Online


    Dot Guests: 656 | Dot Users
    SimplePortal 2.3.7 © 2008-2021, SimplePortal