Hud, menus, and chat not working.

Started by grenth, 13-01-2010

0 Members and 1 Guest are viewing this topic.


I can't see what people say and I cant't see or bring up any menus not even tab. I can see when people join. I don't get this problem on other servers and I have tried removing all my addons. I have the content packs directly placed in my garrysmod folder like instructed to. I have the content from the download section both parts and all three maps. I have read that many other people have or had this bug. Is there a way to fix it. If so how so I can actually do things. Plus thanks to anyone who helps.

Silver Knight

Can you provide screenshots.

Quotebreslau: if i cant cheat i dont wanna play
breslau: period


Here ares some screenshots.




Looks like you're getting some map/prop errors. Try and re-install the pack.


I just reinstalled the content pack and the map with its files. Same stuff is in the console.


Try this, rename your current Gmod folder to something else, start gmod. An entirely new gmod folder will appear, put the content and such inside that and see if you can join.
If it works, its something about your addons.


Ok that worked. It must have been an addon. I only had the basic building addons like smart constraint, smart snap, PHX, weight tool, wire, and Adv. Duplicator. I didn't know the server had no addons at all except the stalker stuff. The only thing I never tried was no addons at all. Anyway thanks for the help, I'm going to switch to my other folder again and remove the addons and try that. If that don't work I'm playing on the server with a new folder everytime.