News

  Have an issue with a Member of Staff?
Click here.
collapse

Almost-instant crashes.

Ari · 2720

0 Members and 1 Guest are viewing this topic.

Offline Ari

on: 02-09-2009
Hey. I'm new to the server, and having recently downloaded the entire content pack, I'm very displeased when my garry's mod crashes less than 2 minutes into gameplay. I am getting a LUA error when I connect, I can fetch it for you if it helps, but I know for sure it is NOT my computer [hardware]. Please help me. I'm really looking forward to some epic RP.
friendly
0
funny
0
informative
0
agree
0
disagree
0
pwnt
0
like
0
dislike
0
late
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions



Online Paintcheck

  • **Donator**
  • GodLike
  • *
    • Posts: 3269
  • Awards Over 3000 Posts Played on FALLOUT Roleplay 2010 - 2012 Played on S.T.A.L.K.E.R Roleplay 2008 - 2013
Reply #1 on: 02-09-2009
It's a common problem with some people. The spawn point is in the open so a lot of people have had crashing problems as the game renders everything at once. Silver is working on putting the spawn in a building so the game doesn't have that shock of needing to render 1905891305 billion things at once.

In the mean time try adjusting your settings and view distance to lower numbers. That might help.
friendly
0
funny
0
informative
0
agree
0
disagree
0
pwnt
0
like
0
dislike
0
late
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions



Offline Ari

Reply #2 on: 02-09-2009
Okay. Thanks for the advice.
friendly
0
funny
0
informative
0
agree
0
disagree
0
pwnt
0
like
0
dislike
0
late
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions



Offline Ari

Reply #3 on: 02-09-2009
Well, here are the errors.
The first one repeats about 30 times and appears on my screen. The other two are in my console. I don't know what redownloading all lightmaps does. I usually get a huge FPS loss right before I crash.
RadiationScript\gamemode\cl_hud.lua:275: attempt to call method 'Nick' (a nil value)
Redownloading all lightmaps
ShaderAPIDX8::CreateD3DTexture: E_OUTOFMEMORY
FCVAR_SERVER_CAN_EXECUTE prevented server running command: fadein
« Last Edit: 02-09-2009 by FullMetal »
friendly
0
funny
0
informative
0
agree
0
disagree
0
pwnt
0
like
0
dislike
0
late
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions



Offline SpAcY

  • **Donator**
  • Police Officer
  • *
    • Posts: 241
Reply #4 on: 02-09-2009
You have a hack bro. Get rid of that shit, no clientside LUA please.
friendly
0
funny
0
informative
0
agree
0
disagree
0
pwnt
0
like
0
dislike
0
late
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions



Online Paintcheck

  • **Donator**
  • GodLike
  • *
    • Posts: 3269
  • Awards Over 3000 Posts Played on FALLOUT Roleplay 2010 - 2012 Played on S.T.A.L.K.E.R Roleplay 2008 - 2013
Reply #5 on: 02-09-2009
RadiationScript\gamemode\cl_hud.lua:275: attempt to call method 'Nick' (a nil value)

That happens to everyone. It's because you haven't picked a character yet so the game doesn't know what to refer to you as. That's not why you crash.

FCVAR_SERVER_CAN_EXECUTE prevented server running command: fadein
I get that error but it doesn't cause nay problems, just shows up in my console when I spawn so I don't think that's it.

I think the shader error is the source of your problems.
friendly
0
funny
0
informative
0
agree
0
disagree
0
pwnt
0
like
0
dislike
0
late
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions



Offline DeltaFart95

  • Loner
  • *
    • Posts: 16
Reply #6 on: 02-09-2009
how about that timer error?  It keeps showing up on my screen
friendly
0
funny
0
informative
0
agree
0
disagree
0
pwnt
0
like
0
dislike
0
late
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions



Offline Silver Knight

  • Founder, Director\Developer
  • Loki
  • *
    • Posts: 7113
  • Awards The Kawaii award is awarded to veterans of the Anime Forum. This member is a Survivor of the Gay Vampire Castle. Bow to them! Over 4000 Posts! Groovy Baby! Has done something which pleases the Tech Bot Played on S.T.A.L.K.E.R Roleplay 2008 - 2013 Played on FALLOUT Roleplay 2010 - 2012 Played on Minecraft Roleplay "Aceon" 2011 - 2013 Played on Terraria Roleplay "Caphori" 2011 - 2013
Reply #7 on: 02-09-2009
how about that timer error?  It keeps showing up on my screen

Thats fixed now, it was the background music.

Ive reinstalled the server and it seems much more stable now, less random crashes, although, if you crash when you join, thats a design flaw in the map, where players spawn in a open space.
friendly
0
funny
0
informative
0
agree
0
disagree
0
pwnt
0
like
0
dislike
0
late
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions


Quote
breslau: if i cant cheat i dont wanna play
breslau: period


Offline OxTox

  • **Donator**
  • Blacksmith
  • *
    • Posts: 89
Reply #8 on: 02-09-2009
I had crashes like every fifteen minutes but a great Lesbian helped me out, so I removed and reinstalled whole garry's mod thinking, hmm perhaps I have to much addons seeing that my Garry's Mod folder was 8.64GigaByte's. (Damn nude alyx models..)

So it didn't really helped tough. (This was before Silver's marvelous and helpfull database cleanup yesterday.) So Lesbian told me, use Smartclose. Just google it and it's the top link this program shuts everything down except for the necessary programs, and you can add programs, I added: Steam.exe to the list so it wouldn't shut down, seeing that my computer was already running, and it helps alot, altough my computer can handle it easily this program do helps.. I went from Fifteen minutes to basicly 5 hours, just random crashes with an error other then, this program isn't running, want to shut it down!?

If you are going to use it but don't know how, feel free to send me a Forum PM, and i'll guide you trough it.
friendly
0
funny
0
informative
0
agree
0
disagree
0
pwnt
0
like
0
dislike
0
late
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions



Offline Dark Angel

  • Heroic Member
  • *****
    • Posts: 1875
  • Awards Official Member of the Kilopost Club
Reply #9 on: 04-09-2009

I had crashes like every fifteen minutes but a great Lesbian helped me out, so I removed and reinstalled whole garry's mod thinking, hmm perhaps I have to much addons seeing that my Garry's Mod folder was 8.64GigaByte's. (Damn nude alyx models..)

So it didn't really helped tough. (This was before Silver's marvelous and helpfull database cleanup yesterday.) So Lesbian told me, use Smartclose. Just google it and it's the top link this program shuts everything down except for the necessary programs, and you can add programs, I added: Steam.exe to the list so it wouldn't shut down, seeing that my computer was already running, and it helps alot, altough my computer can handle it easily this program do helps.. I went from Fifteen minutes to basicly 5 hours, just random crashes with an error other then, this program isn't running, want to shut it down!?

If you are going to use it but don't know how, feel free to send me a Forum PM, and i'll guide you trough it.


The red text was really small made it bigger for you.


OxTox ..... you have lost respect in my eyes!
friendly
0
funny
0
informative
0
agree
0
disagree
0
pwnt
0
like
0
dislike
0
late
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions



Offline Locke

  • HGN Illuminati
  • GodLike
  • *
    • Posts: 3046
  • Awards Over 3000 Posts
Reply #10 on: 04-09-2009
Haha, I didnt even realize that smaller text before, thanks Lez XD
friendly
0
funny
0
informative
0
agree
0
disagree
0
pwnt
0
like
0
dislike
0
late
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions



Offline Ari

Reply #11 on: 05-09-2009
You have a hack bro. Get rid of that shit, no clientside LUA please.

It's probably my crosshair mod. I'm pretty sure that's lua. I don't have hacks unless I somehow downloaded them from a server.
friendly
0
funny
0
informative
0
agree
0
disagree
0
pwnt
0
like
0
dislike
0
late
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions



Offline Moordact

  • **Donator**
  • S.T.A.L.K.E.R.
  • *
    • Posts: 260
Reply #12 on: 05-09-2009
Reinstall your entire gmod , i did it today , helps allot . (my gmod used to be 18 gig) No lie.

Now it's 5 gig. and i backed up 3 gig's of maps :-/
friendly
0
funny
0
informative
0
agree
0
disagree
0
pwnt
0
like
0
dislike
0
late
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions

Don't mind my englisch im Dutch!


Offline Ari

Reply #13 on: 07-09-2009
Bump.

Now, I can run it fine on singleplayer. I can switch sectors flawlessly! Nothing is wrong on singleplayer. I'm going to go try it on the server, God forbid it's magically fixed.
friendly
0
funny
0
informative
0
agree
0
disagree
0
pwnt
0
like
0
dislike
0
late
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions



Offline Ari

Reply #14 on: 07-09-2009
Now we have a new problem. First time connecting, I get a buffer overflow in net message error. Then, when I try to connect again, I get a crash followed by a window saying ENGINE ERROR: CAN'T LOAD LUMP 53, ALLOCATION OF 19061945 BYTES FAILED!!!.

fml.
friendly
0
funny
0
informative
0
agree
0
disagree
0
pwnt
0
like
0
dislike
0
late
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions



Offline Locke

  • HGN Illuminati
  • GodLike
  • *
    • Posts: 3046
  • Awards Over 3000 Posts
Reply #15 on: 07-09-2009
I dont know much about the script or the engine, so I cant help you.

I'll ask silver to look @ this thread.
friendly
0
funny
0
informative
0
agree
0
disagree
0
pwnt
0
like
0
dislike
0
late
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions



Offline Ari

Reply #16 on: 08-09-2009
Thanks, I appreciate the help so far.
friendly
0
funny
0
informative
0
agree
0
disagree
0
pwnt
0
like
0
dislike
0
late
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions



Offline Moordact

  • **Donator**
  • S.T.A.L.K.E.R.
  • *
    • Posts: 260
Reply #17 on: 09-09-2009
I think it's your compueter , it's hardware doesn't meet the recruirements .or do as i said on page 1
friendly
0
funny
0
informative
0
agree
0
disagree
0
pwnt
0
like
0
dislike
0
late
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions

Don't mind my englisch im Dutch!


Offline Ari

Reply #18 on: 09-09-2009
My computer very well handles the requirements, but who gives a flyin' fuck, I fixed it.

Thanks guys. Look for Yuri Rostik :3

Admin please lock/close thread
« Last Edit: 09-09-2009 by FullMetal »
friendly
0
funny
0
informative
0
agree
0
disagree
0
pwnt
0
like
0
dislike
0
late
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions



Tags:
     

    * Hello there Guest

    Welcome to the HyperGaming Network forums! We are a large gaming and mod community. Please signup to gain access to other sections of the forum.




    If you are having problems navigating the forums, please see this topic.

    Forum News

      Have an issue with a Member of Staff?
    Click here.

    * Users Online

    Paintcheck

    Dot Guests: 627 | Dot Users
    SimplePortal 2.3.7 © 2008-2021, SimplePortal