Notice for users running Optifine

Started by DasHeadCrap, 05-05-2016

0 Members and 1 Guest are viewing this topic.


If Minecraft has no sound at all it's usually an Optifine bug that causes it. Simply go to video settings, quality, and turn on (and then turn off if needed) Anistropic filtering. Sound will come back.
Listen, man, humanity dreams of the stars for one reason and one reason only. Hot xeno ass. Don't fail us now.