News

   Please read the HGN Common Rules.
Click here.
collapse

Need help with fixing SRP.

Monkey :) · 3651

0 Members and 1 Guest are viewing this topic.

Offline Monkey :)

  • Loner
  • *
    • Posts: 5
Hey!

I have a problem with my Garry's mod (SRP and GMOD Tower) which unables me to play SRP completely...
When I join the server, usually within 5-20 minutes after I've joined my monitor goes completely blank and says "No Signal" causing me to restart my computer from the button on my case. My computer is very capable of running SRP as I have checked and I really do not know what to do!

I hope someone can supply me with a fix to this issue!

Thank you,
Monkey :)
« Last Edit: 09-03-2013 by Monkey :) »
friendly
0
funny
0
informative
0
agree
0
disagree
0
pwnt
0
like
0
dislike
0
late
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions



Offline Lexo

  • Stalker Staff
  • Horse
  • *
    • Posts: 53
  • Awards Being secretly monitored from outer space
Reply #1 on: 09-03-2013
I have no clue on your issue but I'm sure many users on here have a wide range of knowledge to help you get through your issue.
friendly
0
funny
0
informative
0
agree
0
disagree
0
pwnt
0
like
0
dislike
0
late
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions



Offline Lucky Pig

  • **Donator**
  • S.T.A.L.K.E.R.
  • *
    • Posts: 275
  • Awards Played on S.T.A.L.K.E.R Roleplay 2008 - 2013
Reply #2 on: 09-03-2013
What a useful post.

Does this only happen when you try playing SRP?
friendly
0
funny
0
informative
0
agree
0
disagree
0
pwnt
0
like
0
dislike
0
late
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions



Offline Monkey :)

  • Loner
  • *
    • Posts: 5
Reply #3 on: 09-03-2013
It happened on another server named "GMOD Tower" before too.
friendly
0
funny
0
informative
0
agree
0
disagree
0
pwnt
0
like
0
dislike
0
late
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions



Offline Lucky Pig

  • **Donator**
  • S.T.A.L.K.E.R.
  • *
    • Posts: 275
  • Awards Played on S.T.A.L.K.E.R Roleplay 2008 - 2013
Reply #4 on: 09-03-2013
So only in Gmod?

I wen't around the web searching for a solution, and the only solution they provided was that your GPU is overheating and you need to clean your fans or if your computer is in a cabinet you should take it out. Other than that I could not find anything.
friendly
0
funny
0
informative
0
agree
0
disagree
0
pwnt
0
like
0
dislike
0
late
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions



Offline IceFire

  • **Donator**
  • Sumarai
  • *
    • Posts: 152
Reply #5 on: 09-03-2013
Sounds like your graphics card, update your drivers. Would be a good start. What graphics card do you have?
friendly
0
funny
0
informative
0
agree
0
disagree
0
pwnt
0
like
0
dislike
0
late
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions



Offline nKe

  • Tumble-Weed
  • HGN Illuminati
  • Catapult-Man
  • *
    • Posts: 687
  • Awards Played on S.T.A.L.K.E.R Roleplay 2008 - 2013 When life gives you lemons...
Reply #6 on: 09-03-2013
Sounds like your gpu's borked.
Try running some stresstests on your gpu after you have cleaned your case of all dust and updated drivers.
Also, can you tell the average of how hot your card is when youre playing games? You can check it with ie. MSI afterburner.
friendly
0
funny
0
informative
0
agree
0
disagree
0
pwnt
0
like
0
dislike
0
late
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions



Offline Lucky Pig

  • **Donator**
  • S.T.A.L.K.E.R.
  • *
    • Posts: 275
  • Awards Played on S.T.A.L.K.E.R Roleplay 2008 - 2013
Reply #7 on: 10-03-2013
Actually I saw a case in which he had the most up to date drivers and all that shizzle but it still did this. Presumably because of dust and a tight fit in a closet for his computer.
friendly
0
funny
0
informative
0
agree
0
disagree
0
pwnt
0
like
0
dislike
0
late
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions



Offline Monkey :)

  • Loner
  • *
    • Posts: 5
Reply #8 on: 10-03-2013
Installing MSI Afterburner right now, I'll post when i get results.
friendly
0
funny
0
informative
0
agree
0
disagree
0
pwnt
0
like
0
dislike
0
late
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions



Offline Paintcheck

  • **Donator**
  • GodLike
  • *
    • Posts: 3269
  • Awards Over 3000 Posts Played on FALLOUT Roleplay 2010 - 2012 Played on S.T.A.L.K.E.R Roleplay 2008 - 2013
Reply #9 on: 10-03-2013
That does indeed sound like your GPU is taking a shit. Dust it off and make sure it is fully seated in the slot.
friendly
0
funny
0
informative
0
agree
0
disagree
0
pwnt
0
like
0
dislike
0
late
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions



Offline Bl★ck Star

  • The greatest Furfag and Otaku in HGN.
  • HGN Illuminati
  • GodLike
  • *
    • Posts: 3068
  • Awards Over 3000 Posts LGBT This member is a Queen of the Gay Vampire Castle. Bow to them! The Kawaii award is awarded to veterans of the Anime Forum. This member is a Survivor of the Gay Vampire Castle. Bow to them!
Reply #10 on: 11-03-2013
That does indeed sound like your GPU is taking a shit. Dust it off and make sure it is fully seated in the slot.
friendly
0
funny
0
informative
0
agree
0
disagree
0
pwnt
0
like
0
dislike
0
late
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions




Offline jaik

  • **Donator**
  • Vampire
  • *
    • Posts: 2976
  • Awards 2K Poster As easy as stabbing yourself in the dick. LGBT This member is a Survivor of the Gay Vampire Castle. Bow to them! The Kawaii award is awarded to veterans of the Anime Forum. Played on FALLOUT Roleplay 2010 - 2012 Played on S.T.A.L.K.E.R Roleplay 2008 - 2013
Reply #11 on: 11-03-2013
That does indeed sound like your GPU is taking a shit. Dust it off and make sure it is fully seated in the slot.

why do you quote a post without even adding anything constructive

itt hgn postwhores
friendly
0
funny
0
informative
0
agree
0
disagree
0
pwnt
0
like
0
dislike
0
late
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions

Blake.H: And im also working on whipping him into shape
Blake.H: He's nice
Blake.H: He doesn't moan
Blake.H: The sheer obedience is enough to fuel my erection anyway


Offline Monkey :)

  • Loner
  • *
    • Posts: 5
Reply #12 on: 11-03-2013
Problem seems to have fixed itself.... Next time this happened I'll start to look at my GPU.
friendly
0
funny
0
informative
0
agree
0
disagree
0
pwnt
0
like
0
dislike
0
late
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions



Offline Khorn

  • Heroic Member
  • *****
    • Posts: 1805
  • Awards Official Member of the Kilopost Club Pack your shit in a box and get out.
Reply #13 on: 11-03-2013
Problem seems to have fixed itself.... Next time this happened I'll start to look at my GPU.

I'd suggest taking a look and cleaning it up. And make sure it isn't over heating or have loose wires.

Leaving it until the next incident is stupid.
friendly
0
funny
0
informative
0
agree
0
disagree
0
pwnt
0
like
0
dislike
0
late
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions



Offline nKe

  • Tumble-Weed
  • HGN Illuminati
  • Catapult-Man
  • *
    • Posts: 687
  • Awards Played on S.T.A.L.K.E.R Roleplay 2008 - 2013 When life gives you lemons...
Reply #14 on: 11-03-2013
Problem seems to have fixed itself.... Next time this happened I'll start to look at my GPU.

I'd suggest taking a look and cleaning it up. And make sure it isn't over heating or have loose wires.

Leaving it until the next incident is stupid.

But never fix something thats working.
friendly
0
funny
0
informative
0
agree
0
disagree
0
pwnt
0
like
0
dislike
0
late
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions



Offline Khorn

  • Heroic Member
  • *****
    • Posts: 1805
  • Awards Official Member of the Kilopost Club Pack your shit in a box and get out.
Reply #15 on: 11-03-2013
Problem seems to have fixed itself.... Next time this happened I'll start to look at my GPU.

I'd suggest taking a look and cleaning it up. And make sure it isn't over heating or have loose wires.

Leaving it until the next incident is stupid.

But never fix something thats working.

But clearly it wasn't working. He had issues with his monitor losing signals. It temporarily fixed itself probably cause it wasn't burning itself out.
friendly
0
funny
0
informative
0
agree
0
disagree
0
pwnt
0
like
0
dislike
0
late
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions



Offline Paintcheck

  • **Donator**
  • GodLike
  • *
    • Posts: 3269
  • Awards Over 3000 Posts Played on FALLOUT Roleplay 2010 - 2012 Played on S.T.A.L.K.E.R Roleplay 2008 - 2013
Reply #16 on: 11-03-2013
Problem seems to have fixed itself.... Next time this happened I'll start to look at my GPU.

I'd suggest taking a look and cleaning it up. And make sure it isn't over heating or have loose wires.

Leaving it until the next incident is stupid.

But never fix something thats working.

Because intermittently dying is "working perfectly"?

Khorn's right. It takes 20 minutes to open a computer up and clean things off. It costs $300 for a new graphics card. Are you really that lazy?
friendly
0
funny
0
informative
0
agree
0
disagree
0
pwnt
0
like
0
dislike
0
late
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions



Offline nKe

  • Tumble-Weed
  • HGN Illuminati
  • Catapult-Man
  • *
    • Posts: 687
  • Awards Played on S.T.A.L.K.E.R Roleplay 2008 - 2013 When life gives you lemons...
Reply #17 on: 11-03-2013
Well I'm just saying that it's not 100% sure that his GPU's dying, could've been a software problem.
friendly
0
funny
0
informative
0
agree
0
disagree
0
pwnt
0
like
0
dislike
0
late
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions



Offline Khorn

  • Heroic Member
  • *****
    • Posts: 1805
  • Awards Official Member of the Kilopost Club Pack your shit in a box and get out.
Reply #18 on: 12-03-2013
Never said it was dying, but it's mostly the cause of the problem. Since he told us his monitor lost it's signal, and when it does he has to restart his computer to get it working. It's also occurring during game.

That basically points to his GPU having some issue. So he should still clean it and maybe make sure his computer is well ventilated and cooled.



Monkey, some advice, get a temperature monitoring program or something and check out how hot your machine gets. See if you can keep track of it while trying to connect to a server. Speccy works.
« Last Edit: 12-03-2013 by Khorn »
friendly
0
funny
0
informative
0
agree
0
disagree
0
pwnt
0
like
0
dislike
0
late
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions



Tags:
     

    * Hello there Guest

    Welcome to the HyperGaming Network forums! We are a large gaming and mod community. Please signup to gain access to other sections of the forum.




    If you are having problems navigating the forums, please see this topic.

    Forum News

       Please read the HGN Common Rules.
    Click here.

    * Users Online


    Dot Guests: 556 | Dot Users
    SimplePortal 2.3.7 © 2008-2021, SimplePortal