News

   Join the Discussion, click to join the HGN Steam Chat Group.
Click here.
collapse

Random Error

Astarathia · 4729

0 Members and 1 Guest are viewing this topic.

Offline Astarathia

  • Das random Rathia
  • Police Officer
  • ***
    • Posts: 210
on: 14-01-2011
KeyValues Error: RecursiveLoadFromBuffer:  got } in key in file models/aoc_furniture/table_06.mdl
mdlkeyvalue, prop_data,
KeyValues Error: RecursiveLoadFromBuffer:  got } in key in file models/aoc_furniture/pillow.mdl



So I get this error while my game is playable for 1-2 secs, then it laggs for 10 secs with looping, sounds, then starts with the 1-2 secs again... and the same stuff over and over.... Waiting did not solve the problem, nor did
1. reinstalling the new pack.
2. deleting said files from the pack.
3.restarting garrys mod serval times.
( 4. swearing also did not help. )

Help plox?
« Last Edit: 14-01-2011 by Astarathia »
friendly
0
funny
0
informative
0
agree
0
disagree
0
pwnt
0
like
0
dislike
0
late
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions



Offline jaik

  • **Donator**
  • Vampire
  • *
    • Posts: 2975
  • Awards 2K Poster As easy as stabbing yourself in the dick. LGBT Played on S.T.A.L.K.E.R Roleplay 2008 - 2013 Played on FALLOUT Roleplay 2010 - 2012 The Kawaii award is awarded to veterans of the Anime Forum. This member is a Survivor of the Gay Vampire Castle. Bow to them!
Reply #1 on: 14-01-2011
Either it's your PC(Which is most likely in this case) or the one who made the model made an incorrect .qc.
But it seems like none's having the same issue, so it just leads us to the first option.
friendly
0
funny
0
informative
0
agree
0
disagree
0
pwnt
0
like
0
dislike
0
late
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions

Blake.H: And im also working on whipping him into shape
Blake.H: He's nice
Blake.H: He doesn't moan
Blake.H: The sheer obedience is enough to fuel my erection anyway


Offline Ravanger

  • Good Night, sweet Nigerian Prince.
  • Werewolf
  • *****
    • Posts: 1651
  • Awards Official Member of the Kilopost Club
Reply #2 on: 14-01-2011
Rebel also got a error like this I am pretty sure.
friendly
0
funny
0
informative
0
agree
0
disagree
0
pwnt
0
like
0
dislike
0
late
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions



Offline Mrtasker

  • S.T.A.L.K.E.R.
  • ***
    • Posts: 258
  • Awards Defeated the Grim Reaper in a rap battle to return from the dead.
Reply #3 on: 14-01-2011
I'm getting this too now

D:
friendly
0
funny
0
informative
0
agree
0
disagree
0
pwnt
0
like
0
dislike
0
late
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions


Seth Gecko - Freedomer


Offline Chrono

  • **Donator**
  • 400 Club
  • *
    • Posts: 423
Reply #4 on: 14-01-2011
also happening to me too T_T
friendly
0
funny
0
informative
0
agree
0
disagree
0
pwnt
0
like
0
dislike
0
late
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions



Offline Mrtasker

  • S.T.A.L.K.E.R.
  • ***
    • Posts: 258
  • Awards Defeated the Grim Reaper in a rap battle to return from the dead.
Reply #5 on: 14-01-2011
Fixed it by restarting my PC.
friendly
0
funny
0
informative
0
agree
0
disagree
0
pwnt
0
like
0
dislike
0
late
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions


Seth Gecko - Freedomer


Offline Ravanger

  • Good Night, sweet Nigerian Prince.
  • Werewolf
  • *****
    • Posts: 1651
  • Awards Official Member of the Kilopost Club
Reply #6 on: 14-01-2011
Seems to be fixed for Lavehsia as well. Hopefully anyone else with the problem can join again like Chrono and rebel
friendly
0
funny
0
informative
0
agree
0
disagree
0
pwnt
0
like
0
dislike
0
late
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions



Offline Rebel6609

  • Bonafied Rasta Cuban
  • 400 Club
  • ****
    • Posts: 461
  • Awards Played on S.T.A.L.K.E.R Roleplay 2008 - 2013
Reply #7 on: 14-01-2011
Yeah, Im having this error. Lav told me she fixed it by getting rid of crap in her addons folder. Im giving that a try now hopefully it will work.
friendly
0
funny
0
informative
0
agree
0
disagree
0
pwnt
0
like
0
dislike
0
late
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions



<22:23:04> "Puffles": gofuckyourselfaggot
<22:25:12> You were banned for 5 hours from the server by "Cole" (For trolling)
Never in my life have I ever had to endure 9 yearolds calling me a banana picker, and then get banned afterwards for doing nothing wrong.
Promising Young admins.


Offline Astarathia

  • Das random Rathia
  • Police Officer
  • ***
    • Posts: 210
Reply #8 on: 14-01-2011
I deleted all my addons exept for crussaria and SRP ,restarted my PC , and tadaaa it worked. Problem solved for me, others who have this problem may still post in here I say.
friendly
0
funny
0
informative
0
agree
0
disagree
0
pwnt
0
like
0
dislike
0
late
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions



Offline OBrian

  • Sumarai
  • ***
    • Posts: 136
Reply #9 on: 14-01-2011
Attempting to create unknown particle system 'WaterLeak_Pipe_Silo_01'


PLEASE GIMME ASSISTANCE! Lags like crazy then works for like 1-2 seconds then lags like crazy again. Pl0x help me :( restarting game/comp/steam had no effect.
friendly
0
funny
0
informative
0
agree
0
disagree
0
pwnt
0
like
0
dislike
0
late
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions


Characters - Stalker RP
Diederik 'Ghost' Sigmund - Mercenary - Alive
Archibald 'Joker' Jung - Freedom Trader - Alive
Characters - Crussaria RP
Durinos Rahl - First Wizard - Alive


Offline Rebel6609

  • Bonafied Rasta Cuban
  • 400 Club
  • ****
    • Posts: 461
  • Awards Played on S.T.A.L.K.E.R Roleplay 2008 - 2013
Reply #10 on: 14-01-2011
oring autorun\client\cl_advdupe.lua because SE is on and it's not in the VFS
Registering gamemode 'Sandbox' derived from 'base'
--- Missing Vgui material openaura/limbs/body
--- Missing Vgui material openaura/limbs/rarm
--- Missing Vgui material openaura/limbs/rleg
--- Missing Vgui material openaura/limbs/larm
--- Missing Vgui material openaura/limbs/lleg
--- Missing Vgui material openaura/limbs/stomach
--- Missing Vgui material openaura/limbs/chest
--- Missing Vgui material openaura/limbs/head
Unable to remove e:\justins shit that goes in here\steam\steamapps\shadowrunner2019\garrysmod\garrysmod\data\data\worldscript\schemas\CrussariaWorld\mounts.txt!
[@worldscript\gamemode\core\libraries\sh_command.lua:47] bad argument #1 to 'gsub' (string expected, got table)
Registering gamemode 'worldscript' derived from 'base'
Registering gamemode 'CrussariaWorld' derived from 'worldscript'


Just part of the shit I get. It still doesn't work for me. I deleted things out of addons, verified my Gmod again.. I dunno. And its happening to a bunch of other people, perhaps its somthing in the script thats doing this?
friendly
0
funny
0
informative
0
agree
0
disagree
0
pwnt
0
like
0
dislike
0
late
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions



<22:23:04> "Puffles": gofuckyourselfaggot
<22:25:12> You were banned for 5 hours from the server by "Cole" (For trolling)
Never in my life have I ever had to endure 9 yearolds calling me a banana picker, and then get banned afterwards for doing nothing wrong.
Promising Young admins.


Offline OBrian

  • Sumarai
  • ***
    • Posts: 136
Reply #11 on: 15-01-2011
I believe mine was a prop someone spawned as I no longer have the issue.
friendly
0
funny
0
informative
0
agree
0
disagree
0
pwnt
0
like
0
dislike
0
late
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions


Characters - Stalker RP
Diederik 'Ghost' Sigmund - Mercenary - Alive
Archibald 'Joker' Jung - Freedom Trader - Alive
Characters - Crussaria RP
Durinos Rahl - First Wizard - Alive


Offline Astarathia

  • Das random Rathia
  • Police Officer
  • ***
    • Posts: 210
Reply #12 on: 15-01-2011
And yesterday my old problem was fixed, now I get a new one, and restarting did NOT solve it...

SOLID_VPHYSICS static prop with no vphysics model! (models/props/de_tides/tides_woodenfences_b.mdl)
SOLID_VPHYSICS static prop with no vphysics model! (models/props_foliage/vine_wall2.mdl)
SOLID_VPHYSICS static prop with no vphysics model! (models/gm_forest/shrub_oak1.mdl)
SOLID_VPHYSICS static prop with no vphysics model! (models/gm_forest/shrub_oak1.mdl)
SOLID_VPHYSICS static prop with no vphysics model! (models/gm_forest/shrub_oak1.mdl)
SOLID_VPHYSICS static prop with no vphysics model! (models/gm_forest/shrub_oak1.mdl)
SOLID_VPHYSICS static prop with no vphysics model! (models/props/cs_militia/fern01lg.mdl)
SOLID_VPHYSICS static prop with no vphysics model! (models/gm_forest/shrub_oak1.mdl)
SOLID_VPHYSICS static prop with no vphysics model! (models/gm_forest/shrub_oak1.mdl)
SOLID_VPHYSICS static prop with no vphysics model! (models/props/cs_militia/fern01lg.mdl)
SOLID_VPHYSICS static prop with no vphysics model! (models/props/cs_militia/fern01lg.mdl)
SOLID_VPHYSICS static prop with no vphysics model! (models/props/cs_militia/fern01lg.mdl)
SOLID_VPHYSICS static prop with no vphysics model! (models/props/cs_militia/fern01lg.mdl)
SOLID_VPHYSICS static prop with no vphysics model! (models/props/cs_militia/fern01lg.mdl)
SOLID_VPHYSICS static prop with no vphysics model! (models/props_foliage/vine_wall2.mdl)
SOLID_VPHYSICS static prop with no vphysics model! (models/props_foliage/vine_wall2.mdl)
SOLID_VPHYSICS static prop with no vphysics model! (models/props_foliage/ivy_01.mdl)
SOLID_VPHYSICS static prop with no vphysics model! (models/props_foliage/ivy_01.mdl)
SOLID_VPHYSICS static prop with no vphysics model! (models/props_foliage/ivy_01.mdl)
SOLID_VPHYSICS static prop with no vphysics model! (models/props/de_inferno/vine_wall1.mdl)
SOLID_VPHYSICS static prop with no vphysics model! (models/props/de_inferno/vine_wall1.mdl)
SOLID_VPHYSICS static prop with no vphysics model! (models/props/de_inferno/vine_wall1.mdl)
SOLID_VPHYSICS static prop with no vphysics model! (models/props/cs_militia/fern01lg.mdl)
SOLID_VPHYSICS static prop with no vphysics model! (models/props/cs_militia/fern01lg.mdl)
SOLID_VPHYSICS static prop with no vphysics model! (models/props/cs_militia/fern01lg.mdl)
SOLID_VPHYSICS static prop with no vphysics model! (models/gm_forest/shrub_oak1.mdl)
SOLID_VPHYSICS static prop with no vphysics model! (models/gm_forest/shrub_oak1.mdl)
SOLID_VPHYSICS static prop with no vphysics model! (models/gm_forest/shrub_oak1.mdl)
SOLID_VPHYSICS static prop with no vphysics model! (models/gm_forest/shrub_oak1.mdl)
SOLID_VPHYSICS static prop with no vphysics model! (models/gm_forest/shrub_oak1.mdl)
SOLID_VPHYSICS static prop with no vphysics model! (models/props_forest/fern01lg.mdl)
SOLID_VPHYSICS static prop with no vphysics model! (models/props_forest/fern01lg.mdl)
Requesting texture value from var "$hdrbasetexture" which is not a texture value (material: skybox/militia_hdrrt)
Requesting texture value from var "$hdrbasetexture" which is not a texture value (material: skybox/militia_hdrbk)
Requesting texture value from var "$hdrbasetexture" which is not a texture value (material: skybox/militia_hdrlf)
Requesting texture value from var "$hdrbasetexture" which is not a texture value (material: skybox/militia_hdrft)
Requesting texture value from var "$hdrbasetexture" which is not a texture value (material: skybox/militia_hdrup)
Requesting texture value from var "$hdrbasetexture" which is not a texture value (material: skybox/militia_hdrdn)
friendly
0
funny
0
informative
0
agree
0
disagree
0
pwnt
0
like
0
dislike
0
late
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions



Offline Chrono

  • **Donator**
  • 400 Club
  • *
    • Posts: 423
Reply #13 on: 15-01-2011
i am with the same thing. but there is no error spam in console
friendly
0
funny
0
informative
0
agree
0
disagree
0
pwnt
0
like
0
dislike
0
late
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions



Offline OBrian

  • Sumarai
  • ***
    • Posts: 136
Reply #14 on: 15-01-2011
I think theres a problem with the EP2 content as all the problems are from EP2 models/textures. Perhaps the content was installed on the server incorrectly? Or maybe there are faulty models or some such in the pack.
friendly
0
funny
0
informative
0
agree
0
disagree
0
pwnt
0
like
0
dislike
0
late
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions


Characters - Stalker RP
Diederik 'Ghost' Sigmund - Mercenary - Alive
Archibald 'Joker' Jung - Freedom Trader - Alive
Characters - Crussaria RP
Durinos Rahl - First Wizard - Alive


Offline andrewhatesyou

  • I can be 11 if you want me to be.
  • HGN Illuminati
  • S.T.A.L.K.E.R.
  • *
    • Posts: 275
  • Awards Played on S.T.A.L.K.E.R Roleplay 2008 - 2013
Reply #15 on: 15-01-2011
This is happening with me too now.
friendly
0
funny
0
informative
0
agree
0
disagree
0
pwnt
0
like
0
dislike
0
late
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions


STALKER RP
Lt.Ivan Kutz-ALIVE-Military
Vladimir Kutz-ALIVE-Merc
FALLOUT RP
John Serio-ALIVE-Senior Initiate


Offline jaik

  • **Donator**
  • Vampire
  • *
    • Posts: 2975
  • Awards 2K Poster As easy as stabbing yourself in the dick. LGBT Played on S.T.A.L.K.E.R Roleplay 2008 - 2013 Played on FALLOUT Roleplay 2010 - 2012 The Kawaii award is awarded to veterans of the Anime Forum. This member is a Survivor of the Gay Vampire Castle. Bow to them!
Reply #16 on: 15-01-2011
Do you actually have any gameplay ruining processes?
friendly
0
funny
0
informative
0
agree
0
disagree
0
pwnt
0
like
0
dislike
0
late
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions

Blake.H: And im also working on whipping him into shape
Blake.H: He's nice
Blake.H: He doesn't moan
Blake.H: The sheer obedience is enough to fuel my erection anyway


Offline Turkey

  • **Donator**
  • Werewolf
  • *
    • Posts: 1632
  • Awards Official Member of the Kilopost Club
Reply #17 on: 15-01-2011
Is it a error that pops up on the screen?
Does it stay there?
Does it prevent you from joining?
friendly
0
funny
0
informative
0
agree
0
disagree
0
pwnt
0
like
0
dislike
0
late
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions



Offline andrewhatesyou

  • I can be 11 if you want me to be.
  • HGN Illuminati
  • S.T.A.L.K.E.R.
  • *
    • Posts: 275
  • Awards Played on S.T.A.L.K.E.R Roleplay 2008 - 2013
Reply #18 on: 15-01-2011
Is it a error that pops up on the screen?
Does it stay there?
Does it prevent you from joining?

When I join, my ping is low and FPS is high. After the loading screen, it freezes up for about 10 seconds, then unfreezes for about 2 before freezing again. Then I select my character, and it still freezes and unfreezes. I joined another  server, and it didn't happen. Even on SRP it's fine, but only on Crussaria will it freeze like that. I had it before and restarted my computer then it fixed. But now doing everything I can do (restarting, DC'ing then RC'ing, reinstalling pack, reloading textures) won't help.
« Last Edit: 15-01-2011 by andrewhatesyou »
friendly
0
funny
0
informative
0
agree
0
disagree
0
pwnt
0
like
0
dislike
0
late
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions


STALKER RP
Lt.Ivan Kutz-ALIVE-Military
Vladimir Kutz-ALIVE-Merc
FALLOUT RP
John Serio-ALIVE-Senior Initiate


Offline Astarathia

  • Das random Rathia
  • Police Officer
  • ***
    • Posts: 210
Reply #19 on: 15-01-2011
I fixed it by reinstalling CSS ,atleast the lag, not the error. I guess somethings wrong with Crussaria there more likely.
friendly
0
funny
0
informative
0
agree
0
disagree
0
pwnt
0
like
0
dislike
0
late
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions



Tags:
     

    Random Bullshit Idea Dump

    Started by Plunger

    Replies: 2
    Views: 532
    Last post 02-07-2011
    by Ragolution

    * Hello there Guest

    Welcome to the HyperGaming Network forums! We are a large gaming and mod community. Please signup to gain access to other sections of the forum.




    If you are having problems navigating the forums, please see this topic.

    Forum News

       Join the Discussion, click to join the HGN Steam Chat Group.
    Click here.

    * Users Online

    Blake.H

    Dot Guests: 189 | Dot Users
    SimplePortal 2.3.7 © 2008-2021, SimplePortal